PSX4Central

PSX4Central Community => Announcements and Site News => Topic started by: Titan on May 23, 2017, 07:05:16 PM

Title: Forum downtime on 5/23/2017
Post by: Titan on May 23, 2017, 07:05:16 PM
Hey guys. Just want to apologize about the forum downtime today. Just to be transparent about what happened. We strive to keep the site updated with the latest patches and fixes to make sure this place works as smoothly as possible. We were trying to upgrade the forum to the latest version of SMF. Unfortunately, the latest update killed the forum. Apparently, this update is extremely buggy and a lot of forums were experiencing major issues. To get this place back up and running, I used an old backup we had as a quick fix while I work on fixing the broken version of the forum. The good news is the database is never touched in these upgrades so all posts and topics are as they were.

Incidentally, you will notice a couple things:
1) Attachments may be missing. I'll work on fixing this
2) Your avatars if they were uploaded in the last couple years may be missing. Don't try to upload a new one. You can if you want, it won't cause problems but I'm working on getting the corrupted version back up and running so it's just a waste IMO.
3) If you use the Tapatalk app, it no longer works for the forum. I'll get that fixed. Though, I think I'm the only one who uses it, lol.

Any questions, ask away. Or if you have any problems with the forum preventing you from posting, PM me or email me at admin@psx4central.com
Title: Re: Forum downtime on 5/23/2017
Post by: Paul2 on May 23, 2017, 09:19:13 PM
that is cool you quickly used backup to keep the forums running. :)